corner image corner image corner image corner image Debian NEW package overview for ruby-espeak
ruby-espeak_1.0.4-1_amd64.changes (click to toggle)
Format:1.8
Date:Mon, 03 Feb 2020 23:14:08 +0530
Source:ruby-espeak
Binary:ruby-espeak
Architecture:source all
Version:1.0.4-1
Distribution:unstable
Urgency:medium
Maintainer:Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Changed-By:Abhijith PA <abhijith@debian.org>
Description:
ruby-espeak - small Ruby API to create Text-To-Speech mp3 files
Changes:
ruby-espeak (1.0.4-1) unstable; urgency=medium

  * Team upload.
  * d/copyright: Update
  * d/rules: add gem layout
  * d/control:
    + set maintainers and uploaders address
    + Bump Standards-Version to 4.5.0
    + Change VCS fields.
    + Remove ruby interpreter from Depends field
Files:
60274cb2288cd4980f1825ba2461ee53 2118 ruby optional ruby-espeak_1.0.4-1.dsc
3a59f9c96c50da181ff0938aa65d2a0a 5285 ruby optional ruby-espeak_1.0.4.orig.tar.gz
4749acb92afe3c0f46325c9a23a95061 2480 ruby optional ruby-espeak_1.0.4-1.debian.tar.xz
d83ebe497ae51eeb4652fc744e475551 5428 ruby optional ruby-espeak_1.0.4-1_all.deb
5a39fb7f92d8cf52c42e3c46ac01640b 9449 ruby optional ruby-espeak_1.0.4-1_amd64.buildinfo
ruby-espeak_1.0.4-1.dsc (click to toggle)
Format:3.0 (quilt)
Source:ruby-espeak
Binary:ruby-espeak
Architecture:all
Version:1.0.4-1
Maintainer:Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Uploaders:Sophie Brun <sophie@offensive-security.com>, Abhijith PA <abhijith@debian.org>
Homepage:https://github.com/dejan/espeak-ruby
Standards-Version:4.5.0
Vcs-Browser:https://salsa.debian.org/ruby-team/ruby-espeak
Vcs-Git:https://salsa.debian.org/ruby-team/ruby-espeak.git
Testsuite:autopkgtest-pkg-ruby
Build-Depends:debhelper-compat (=12), espeak, gem2deb, lame, rake, ruby-mocha
Package-List:ruby-espeak deb ruby optional arch=all
Files:
3a59f9c96c50da181ff0938aa65d2a0a 5285 ruby-espeak_1.0.4.orig.tar.gz
4749acb92afe3c0f46325c9a23a95061 2480 ruby-espeak_1.0.4-1.debian.tar.xz
Ruby-Versions:all
lintian 2.46.0~bpo9+1 check for ruby-espeak_1.0.4-1.dsc (click to toggle)
W: ruby-espeak source: newer-standards-version 4.5.0 (current is 4.4.1)
W: ruby-espeak source: unnecessary-team-upload
README.source for ruby-espeak_1.0.4-1.dsc (click to toggle)
No README.source in this package
control file for ruby-espeak_1.0.4-1_all.deb (click to toggle)
Package:ruby-espeak
Version:1.0.4-1
Architecture:all
Maintainer:Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Installed-Size:27
Depends:espeak, lame
Section:ruby
Priority:optional
Homepage:https://github.com/dejan/espeak-ruby
Description:
small Ruby API to create Text-To-Speech mp3 files
 This package contains espeak-ruby, a small Ruby API for utilizing ‘espeak’ and
 ‘lame’ to create Text-To-Speech mp3 files.
Ruby-Versions:all
lintian 2.46.0~bpo9+1 check for ruby-espeak_1.0.4-1_all.deb (click to toggle)
contents of ruby-espeak_1.0.4-1_all.deb (click to toggle)
drwxr-xr-x root/root         0 2020-02-03 17:44 ./
drwxr-xr-x root/root         0 2020-02-03 17:44 ./usr/
drwxr-xr-x root/root         0 2020-02-03 17:44 ./usr/share/
drwxr-xr-x root/root         0 2020-02-03 17:44 ./usr/share/doc/
drwxr-xr-x root/root         0 2020-02-03 17:44 ./usr/share/doc/ruby-espeak/
-rw-r--r-- root/root      3205 2019-03-05 15:38 ./usr/share/doc/ruby-espeak/README.md
-rw-r--r-- root/root       355 2020-02-03 17:44 ./usr/share/doc/ruby-espeak/changelog.Debian.gz
-rw-r--r-- root/root       285 2019-03-05 15:38 ./usr/share/doc/ruby-espeak/changelog.gz
-rw-r--r-- root/root      1400 2020-02-03 17:44 ./usr/share/doc/ruby-espeak/copyright
drwxr-xr-x root/root         0 2020-02-03 17:44 ./usr/share/rubygems-integration/
drwxr-xr-x root/root         0 2020-02-03 17:44 ./usr/share/rubygems-integration/all/
drwxr-xr-x root/root         0 2020-02-03 17:44 ./usr/share/rubygems-integration/all/gems/
drwxr-xr-x root/root         0 2020-02-03 17:44 ./usr/share/rubygems-integration/all/gems/espeak-ruby-1.0.4/
drwxr-xr-x root/root         0 2020-02-03 17:44 ./usr/share/rubygems-integration/all/gems/espeak-ruby-1.0.4/lib/
drwxr-xr-x root/root         0 2020-02-03 17:44 ./usr/share/rubygems-integration/all/gems/espeak-ruby-1.0.4/lib/espeak/
-rw-r--r-- root/root      2670 2020-02-03 17:44 ./usr/share/rubygems-integration/all/gems/espeak-ruby-1.0.4/lib/espeak/speech.rb
-rw-r--r-- root/root       676 2020-02-03 17:44 ./usr/share/rubygems-integration/all/gems/espeak-ruby-1.0.4/lib/espeak/voice.rb
-rw-r--r-- root/root        89 2020-02-03 17:44 ./usr/share/rubygems-integration/all/gems/espeak-ruby-1.0.4/lib/espeak.rb
drwxr-xr-x root/root         0 2020-02-03 17:44 ./usr/share/rubygems-integration/all/specifications/
-rw-r--r-- root/root       895 2020-02-03 17:44 ./usr/share/rubygems-integration/all/specifications/espeak-ruby-1.0.4.gemspec

Timestamp: 05.02.2020 / 00:01:17 (UTC)