Debian NEW package overview for python-confuse
python-confuse_1.5.0-1_amd64.changes (click to toggle)
Format:1.8
Date:Tue, 14 Sep 2021 20:53:40 -0700
Binary:python3-confuse
Source:python-confuse
Architecture:all source
Version:1.5.0-1
Distribution:experimental
Urgency:low
Maintainer:Debian Python Team <team+python@tracker.debian.org>
Changed-By:Stefano Rivera <stefanor@debian.org>
Closes:994280
Description:
python3-confuse - Python Library for painless YAML configuration
Changes:
python-confuse (1.5.0-1) experimental; urgency=low

  * Initial release. (Closes: #994280)
Files:
50941446e2016a86146e83f69bd89b6d 1556 python optional python-confuse_1.5.0-1.dsc
b1f004411387ca501369906c1c673340 45520 python optional python-confuse_1.5.0.orig.tar.gz
f28929f9b9088392528ee4cf66c70d5c 2356 python optional python-confuse_1.5.0-1.debian.tar.xz
85f9505eb3012e9cc1da96c82bdb35ee 5566 python optional python-confuse_1.5.0-1_source.buildinfo
e23c53b912c89e5054c5c05bdcade962 5751 python optional python-confuse_1.5.0-1_amd64.buildinfo
28d262fb918df1f18f669ad61e4a7e2c 21420 python optional python3-confuse_1.5.0-1_all.deb
python-confuse_1.5.0-1.dsc (click to toggle)
Format:3.0 (quilt)
Source:python-confuse
Binary:python3-confuse
Architecture:all
Version:1.5.0-1
Maintainer:Debian Python Team <team+python@tracker.debian.org>
Uploaders:Stefano Rivera <stefanor@debian.org>
Homepage:https://github.com/beetbox/confuse
Standards-Version:4.6.0
Vcs-Browser:https://salsa.debian.org/python-team/packages/python-confuse
Vcs-Git:https://salsa.debian.org/python-team/packages/python-confuse.git
Testsuite:autopkgtest
Testsuite-Triggers:python3-all, python3-nose
Build-Depends:debhelper-compat (=13), dh-sequence-python3, flit, python3-all, python3-nose, python3-toml, python3-yaml
Package-List:python3-confuse deb python optional arch=all
Files:
b1f004411387ca501369906c1c673340 45520 python-confuse_1.5.0.orig.tar.gz
f28929f9b9088392528ee4cf66c70d5c 2356 python-confuse_1.5.0-1.debian.tar.xz
lintian 2.94.0~bpo10+1 check for python-confuse_1.5.0-1.dsc (click to toggle)
README.source for python-confuse_1.5.0-1.dsc (click to toggle)
No README.source in this package
control file for python3-confuse_1.5.0-1_all.deb (click to toggle)
Package:python3-confuse
Source:python-confuse
Version:1.5.0-1
Architecture:all
Maintainer:Debian Python Team <team+python@tracker.debian.org>
Installed-Size:94
Depends:python3-yaml, python3:any
Section:python
Priority:optional
Homepage:https://github.com/beetbox/confuse
Description:
Python Library for painless YAML configuration
 Confuse is a configuration library for Python that uses YAML. It takes care of
 defaults, overrides, type checking, command-line integration, human-readable
 errors, and standard OS-specific locations.
lintian 2.94.0~bpo10+1 check for python3-confuse_1.5.0-1_all.deb (click to toggle)
contents of python3-confuse_1.5.0-1_all.deb (click to toggle)
drwxr-xr-x root/root         0 2021-09-15 03:53 ./
drwxr-xr-x root/root         0 2021-09-15 03:53 ./usr/
drwxr-xr-x root/root         0 2021-09-15 03:53 ./usr/lib/
drwxr-xr-x root/root         0 2021-09-15 03:53 ./usr/lib/python3/
drwxr-xr-x root/root         0 2021-09-15 03:53 ./usr/lib/python3/dist-packages/
drwxr-xr-x root/root         0 2021-09-15 03:53 ./usr/lib/python3/dist-packages/confuse/
-rw-r--r-- root/root       307 2021-06-28 14:50 ./usr/lib/python3/dist-packages/confuse/__init__.py
-rw-r--r-- root/root     26429 2021-06-28 13:57 ./usr/lib/python3/dist-packages/confuse/core.py
-rw-r--r-- root/root      1691 2020-06-26 12:58 ./usr/lib/python3/dist-packages/confuse/exceptions.py
-rw-r--r-- root/root      3229 2021-06-28 13:57 ./usr/lib/python3/dist-packages/confuse/sources.py
-rw-r--r-- root/root     25039 2021-06-28 13:57 ./usr/lib/python3/dist-packages/confuse/templates.py
-rw-r--r-- root/root      3283 2020-06-26 12:58 ./usr/lib/python3/dist-packages/confuse/util.py
-rw-r--r-- root/root      6650 2020-06-26 13:34 ./usr/lib/python3/dist-packages/confuse/yaml_util.py
drwxr-xr-x root/root         0 2021-09-15 03:53 ./usr/lib/python3/dist-packages/confuse-1.5.0.dist-info/
-rw-r--r-- root/root         4 2021-09-15 03:53 ./usr/lib/python3/dist-packages/confuse-1.5.0.dist-info/INSTALLER
-rw-r--r-- root/root      3872 2021-09-15 03:53 ./usr/lib/python3/dist-packages/confuse-1.5.0.dist-info/METADATA
-rw-r--r-- root/root      1486 2021-09-15 03:53 ./usr/lib/python3/dist-packages/confuse-1.5.0.dist-info/RECORD
-rw-r--r-- root/root         0 2021-09-15 03:53 ./usr/lib/python3/dist-packages/confuse-1.5.0.dist-info/REQUESTED
-rw-r--r-- root/root       100 2021-09-15 03:53 ./usr/lib/python3/dist-packages/confuse-1.5.0.dist-info/direct_url.json
drwxr-xr-x root/root         0 2021-09-15 03:53 ./usr/share/
drwxr-xr-x root/root         0 2021-09-15 03:53 ./usr/share/doc/
drwxr-xr-x root/root         0 2021-09-15 03:53 ./usr/share/doc/python3-confuse/
-rw-r--r-- root/root       165 2021-09-15 03:53 ./usr/share/doc/python3-confuse/changelog.Debian.gz
-rw-r--r-- root/root       919 2021-06-28 14:49 ./usr/share/doc/python3-confuse/changelog.gz
-rw-r--r-- root/root      1420 2021-09-15 03:53 ./usr/share/doc/python3-confuse/copyright

Timestamp: 15.09.2021 / 05:00:57 (UTC)