corner image corner image corner image corner image Debian NEW package overview for poppass-cgi
poppass-cgi_3-6_amd64.changes (click to toggle)
Format:1.8
Date:Fri, 23 Dec 2016 14:34:37 +0100
Source:poppass-cgi
Binary:poppass-cgi
Architecture:source all
Version:3-6
Distribution:unstable
Urgency:medium
Maintainer:Jonas Smedegaard <dr@jones.dk>
Changed-By:Jonas Smedegaard <dr@jones.dk>
Description:
poppass-cgi - CGI script to interact with a poppassd server
Closes:779640
Changes:
poppass-cgi (3-6) unstable; urgency=medium

  * Adopt package.
    Closes: Bug#779640.
  * Add patch to fix compatibility with recent CGI.pm.
  * Track packaging in git:
    + Import previous releases with "gbp import-dscs --debsnap ...".
    + Add git-buildpackage configuration and git-ignore file.
    + Add Vcs-* fields.
  * Declare compliance with Debian Policy 3.9.8.
Files:
01d6c347f62ae45a6dfb459081864ef9 1757 web optional poppass-cgi_3-6.dsc
14fb23908ee8fe832da2c68eb019520f 3388 web optional poppass-cgi_3.orig.tar.gz
0a24233786b827e5df899e49016662ed 4392 web optional poppass-cgi_3-6.debian.tar.xz
dc602449a11b98cb9634f96cc57f7847 6174 web optional poppass-cgi_3-6_all.deb
01d6ce95b1b711f1c468e5c2bd3eec77 4521 web optional poppass-cgi_3-6_amd64.buildinfo
poppass-cgi_3-6.dsc (click to toggle)
Format:3.0 (quilt)
Source:poppass-cgi
Binary:poppass-cgi
Architecture:all
Version:3-6
Maintainer:Jonas Smedegaard <dr@jones.dk>
Standards-Version:3.9.8
Vcs-Browser:https://anonscm.debian.org/cgit/collab-maint/poppass-cgi.git
Vcs-Git:https://anonscm.debian.org/git/collab-maint/poppass-cgi
Build-Depends:debhelper (>=9)
Package-List:poppass-cgi deb web optional arch=all
Files:
14fb23908ee8fe832da2c68eb019520f 3388 poppass-cgi_3.orig.tar.gz
0a24233786b827e5df899e49016662ed 4392 poppass-cgi_3-6.debian.tar.xz
lintian check for poppass-cgi_3-6.dsc (click to toggle)
README.source for poppass-cgi_3-6.dsc (click to toggle)
No README.source in this package
control file for poppass-cgi_3-6_all.deb (click to toggle)
Package:poppass-cgi
Version:3-6
Architecture:all
Maintainer:Jonas Smedegaard <dr@jones.dk>
Installed-Size:21
Depends:perl, libcgi-pm-perl, libwww-perl
Section:web
Priority:optional
Description:
CGI script to interact with a poppassd server
 poppass is a CGI script written to allow users to change their passwords
 through the web. It interacts with a poppassd server (see the poppassd Debian
 package) and does no changing itself. It can therefore be installed in an
 unprivileged way.
lintian check for poppass-cgi_3-6_all.deb (click to toggle)
contents of poppass-cgi_3-6_all.deb (click to toggle)
drwxr-xr-x root/root         0 2016-12-23 13:34 ./
drwxr-xr-x root/root         0 2016-12-23 13:34 ./usr/
drwxr-xr-x root/root         0 2016-12-23 13:34 ./usr/lib/
drwxr-xr-x root/root         0 2016-12-23 13:34 ./usr/lib/cgi-bin/
-rwxr-xr-x root/root      5563 2016-12-23 13:34 ./usr/lib/cgi-bin/poppass
drwxr-xr-x root/root         0 2016-12-23 13:34 ./usr/share/
drwxr-xr-x root/root         0 2016-12-23 13:34 ./usr/share/doc/
drwxr-xr-x root/root         0 2016-12-23 13:34 ./usr/share/doc/poppass-cgi/
-rw-r--r-- root/root       678 2015-03-03 12:24 ./usr/share/doc/poppass-cgi/README.Debian
-rw-r--r-- root/root      1095 2016-12-23 13:34 ./usr/share/doc/poppass-cgi/changelog.Debian.gz
-rw-r--r-- root/root       767 2015-03-03 12:25 ./usr/share/doc/poppass-cgi/copyright
-rw-r--r-- root/root      2719 2000-01-19 18:06 ./usr/share/doc/poppass-cgi/poppass.html

Timestamp: 23.12.2016 / 16:00:55 (UTC)